2021年10月27日(水) 09:11 JST

perl(Net::SSLeay) >= 1.33 is needed

  • 2010年10月 5日(火) 14:33 JST
  • 投稿者:
    nonoz

memcachedを使おうとして yum memcachedしたら「Net::SSLeayが1.33以上じゃないと使えないよ」という意のメッセージがでてインストールできませんでした。インストールしているperl-Net-SSLeayパッケージを調べてみると、あれ?1.30です。どうやらrpmforgeのperl-Net-SSLeayをインストールしなきゃいけないようです。

ということで、「yum --disablerepo=addons --disablerepo=base --disablerepo=extras --disablerepo=updates install perl-Net-SSLeay」で perl-Net-SSLeayをrpmforgeから入れ直し。無事yum memcachedできました。

rpmforgeって意外と躓くことありますね。

トラックバック

このエントリのトラックバックURL:
http://nzlab.nztype.net/trackback.php?id=20101005143334887
表示形式
コメント投稿

コメントは投稿者の責任においてなされるものであり、サイト管理者は責任を負いません。